IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> The complete 2007Lunar Eclipse from A.S.I.G.N. Observatory
bloodhound31
post Aug 30 2007, 05:20 AM
Post #1


Comet
***

Group: Members
Posts: 261
Joined: 5-July 07
From: Canberra
Member No.: 543



A.S.I.G.N. Observatory is proud to present a complete time-lapse movie and a complete montage of the 2007 Lunar eclipse in it's entirety from the clear skies of Canberra.

http://www.asignobservatory.com/lunar.aspx

Cheers,

Baz (IMG:http://www.observatorycentral.com/style_emoticons/default/smile.gif)
Go to the top of the page
 
+Quote Post
Richard B. Drumm
post Aug 30 2007, 07:31 AM
Post #2


Vice President, CAS
*****

Group: Moderators
Posts: 1,555
Joined: 4-June 06
From: Albemarle County, Virginia
Member No.: 8



Baz:
Your link didn't work at all. It wouldn't open another browser window or anything at all. I'd never seen an obvious link do absolutely nothing at all before, so I took a look at your post's code and saw that there were a lot of font & size parameters associated with the URL text line:

CODE
[/size][/font][url=http://"%20target=][font=Times New Roman][size=3]http://www.asignobservatory.com/lunar.aspx[/size][/font][/url][font=Times New Roman][size=3]


So I edited them out to see if it helped. It did! At first it didn't seem to work, but on re-visiting the page it loaded OK.
I see your "real" name is Barry Armstead! If Baz works for you, then Baz it is! (IMG:http://www.observatorycentral.com/style_emoticons/default/biggrin.gif)
I like this image especially:
http://www.asignobservatory.com/images/Lun...2007Montage.jpg
Rich
Go to the top of the page
 
+Quote Post
bloodhound31
post Aug 31 2007, 01:34 AM
Post #3


Comet
***

Group: Members
Posts: 261
Joined: 5-July 07
From: Canberra
Member No.: 543



QUOTE(Richard B. Drumm @ Aug 30 2007, 11:31 PM) *
Baz:
Your link didn't work at all. It wouldn't open another browser window or anything at all. I'd never seen an obvious link do absolutely nothing at all before, so I took a look at your post's code and saw that there were a lot of font & size parameters associated with the URL text line:

CODE
[/size][/font][url=http://"%20target=][font=Times New Roman][size=3]http://www.asignobservatory.com/lunar.aspx[/size][/font][/url][font=Times New Roman][size=3]


So I edited them out to see if it helped. It did! At first it didn't seem to work, but on re-visiting the page it loaded OK.
I see your "real" name is Barry Armstead! If Baz works for you, then Baz it is! (IMG:http://www.observatorycentral.com/style_emoticons/default/biggrin.gif)
I like this image especially:
http://www.asignobservatory.com/images/Lun...2007Montage.jpg
Rich


Hmmm...I wonder why that was? I havent had a problem with it here or at work, entering from any forum or direct search. Strange.....

Anyway, I thought I would grace your pages with the actual image, rather than a link to it....here you go.

Baz.

(IMG:http://i14.tinypic.com/6fold05.jpg)
Go to the top of the page
 
+Quote Post
Richard B. Drumm
post Aug 31 2007, 08:05 AM
Post #4


Vice President, CAS
*****

Group: Moderators
Posts: 1,555
Joined: 4-June 06
From: Albemarle County, Virginia
Member No.: 8



That's the one! Sweet! More fun with PhotoShop!
Definitely worth printing large and putting on the wall of the obs!
Or on the wall at work! It'll take your mind off all that unimportant non-astro stuff.
Rich
Go to the top of the page
 
+Quote Post
mamill
post Aug 31 2007, 09:04 AM
Post #5


Interstellar Medium
*

Group: Members
Posts: 98
Joined: 20-June 06
From: Basking Ridge, NJ
Member No.: 71



Very nice Baz! i like the way you set them all into one image. Nice work!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21st September 2019 - 02:59 AM